Eclipse 3.4 Ganymed on Solaris 10 SPARC

Today I installed the Eclipse 3.4 Version on our SunRay-Severs ( SPARC - Solaris 10 ).
The actual CDT 5.0.0 and the last subversive Plugin. But neither the CDT nor
subversive is recognized.

I'm happy to use netbeans for myself give it a try. It runs on windows,linux and solaris x86 and SPARC.