libstdc++.la is not a valid libtool archive - Solaris 10 during compile of Xerces 3.1.1

During the compilation of Xerces 3.1.1 on Solaris 10, I got the following
error:

libstdc++.la is not a valid libtool archive

After some searching a trapped always in a link to a forum on a former sun site,
but here is a link, which helped:

Solaris 10 fixup for ‘libstdc++.la is not a valid libtool archive’. 


Hope this helps also someone else looking for this information.